Streaming Order Book Data Delayed
Incident Report for Coin Metrics
Resolved
Streaming Order Book data has recovered, and is now flowing as expected.
Posted Mar 16, 2024 - 01:41 UTC
Investigating
Streaming Order Book data is currently delayed. We are investigating the cause of the issue and will share updates as they are available.
Posted Mar 16, 2024 - 01:04 UTC
This incident affected: Market Data Products (Market Data Feed).