Data Outage at Bibox
Incident Report for Coin Metrics
Resolved
Bibox API has stopped responding and there are indications that the exchange is no longer operational.

We will periodically monitor Bibox's operational status and may resume data collection if the exchange resumes trading.

We have since posted an informational status notifying customers of this issue. Please view that status here - https://status.coinmetrics.io/incidents/7df989yg7l7c
Posted Oct 17, 2024 - 16:11 UTC
Monitoring
Bibox is currently experiencing an outage impacting spot trades data. We will continue to provide updates as they are available.
Posted Oct 12, 2024 - 19:24 UTC
This incident affected: Third Party Data (Market Data Vendor).