Data Outage at Bitstamp.
Incident Report for Coin Metrics
Resolved
Data from Bitstamp recovered and is now flowing as expected.
Posted Dec 07, 2024 - 15:53 UTC
Monitoring
Bitstamp is currently experiencing intermittent outages impacting spot order books, quotes, and trades data. The issues started at 2024-12-07 01:26 UTC and are still ongoing.
Posted Dec 07, 2024 - 03:21 UTC
This incident affected: Third Party Data (Market Data Vendor).