Streaming Quotes Data Delay
Incident Report for Coin Metrics
Resolved
Streaming quotes data for Binance has fully recovered and is now flowing as expected. The delay ended at 2024-12-17T16:33:00 UTC
Posted Dec 17, 2024 - 23:28 UTC
Investigating
Some WebSocket users may experience a delay in streaming quotes data for Binance. These lags began at 2024-12-17T14:32:00 UTC.

We are investigating and closely monitoring this issue, and will share updates as they are available.
Posted Dec 17, 2024 - 17:28 UTC
This incident affected: Market Data Products (Market Data Feed).