CME Exchange Interrupted
Incident Report for Coin Metrics
Resolved
Data from CME recovered and is now flowing as expected. The outage ended at 14:27 UTC and lasted a total of 1089 minutes.
Posted Oct 09, 2024 - 14:29 UTC
Investigating
Options trade data from CME is currently interrupted. We are investigating the cause of the issue and will share updates as they are available.
Posted Oct 09, 2024 - 13:02 UTC
This incident affected: Third Party Data (Market Data Vendor).