Data Outage at Kraken
Incident Report for Coin Metrics
Resolved
Data from Kraken recovered and is now flowing as expected. The outage ended at 2025-01-25T18:07:58 UTC and lasted a total of 208 minutes.

For more information, follow Kraken’s incident report here - https://status.kraken.com/incidents/655md53r5p4z.
Posted Jan 25, 2025 - 18:36 UTC
Monitoring
Kraken is currently experiencing an outage impacting spot data.

For more information, follow Kraken’s incident report here - https://status.kraken.com/incidents/655md53r5p4z
Posted Jan 25, 2025 - 14:43 UTC
This incident affected: Third Party Data (Market Data Vendor).