Reference Rates Interrupted

Incident Report for Coin Metrics

Identified

We have established this delay is due to a global Cloudflare network issue.

Please see status post from Cloudflare for more information - https://www.cloudflarestatus.com/incidents/8gmgl950y3h7
Posted Nov 18, 2025 - 12:32 UTC

Investigating

Reference Rates are currently interrupted.

We are actively investigating this issue, and will share updates as they are available.
Posted Nov 18, 2025 - 12:03 UTC
This incident affects: Market Data Products (Market Data Feed, CM Prices).