Data Outage at Kraken
Incident Report for Coin Metrics
Resolved
The Kraken Exchange Incident has been resolved.
Posted Sep 28, 2023 - 15:43 UTC
Monitoring
Kraken is currently experiencing an outage. For more information, follow Kraken's incident report here - https://status.kraken.com/incidents/mvjbn8473q60
Posted Sep 28, 2023 - 15:17 UTC
This incident affected: Third Party Data (Market Data Vendor).