Maintenance at Kraken Exchange
Completed
The scheduled maintenance has been completed.
Posted Mar 12, 2025 - 08:15 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 12, 2025 - 08:00 UTC
Scheduled
Kraken exchange will perform a scheduled maintenance affecting its API on March 12 from 08:00 to 08:15 UTC. There may be an interruption in the flow of Kraken data in our products during their maintenance interval.
Check here for updates - https://status.kraken.com/incidents/xdj0f1g1t0pg
Posted Mar 11, 2025 - 23:50 UTC
This scheduled maintenance affected: Third Party Data (Market Data Vendor).