Data Outage at Hitbtc

Incident Report for Coin Metrics

Resolved

Data from Hitbtc has recovered and is now flowing as expected. The intermittent outages ended at 2025-02-07T22:03:05 UTC.
Posted Feb 07, 2025 - 22:29 UTC

Monitoring

Hitbtc is experiencing intermittent data outages impacting futures trade data starting at 2025-02-07T16:52:24. We will continue to provide updates as they are available
Posted Feb 07, 2025 - 18:18 UTC
This incident affected: Third Party Data (Market Data Vendor).