Data Outage at Cex.io
Incident Report for Coin Metrics
Resolved
Data from cex.io recovered and is now flowing as expected. The outage ended at 14:14 UTC and lasted a total of 100minutes.
Posted Jan 14, 2025 - 13:31 UTC
Monitoring
Cex.io is currently experiencing an outage impacting 10s spot order books and quotes data. For more information, follow cex.io’s incident report here - https://status.cex.io/incidents/qzrjk2wwx1vt
Posted Jan 14, 2025 - 12:24 UTC
This incident affected: Third Party Data (Market Data Vendor).