ETH_CL Metrics Delay
Incident Report for Coin Metrics
Resolved
All 1-minute ETH_CL metrics have fully recovered.
Posted Jan 28, 2025 - 14:20 UTC
Investigating
All 1-minute ETH_CL metrics are delayed. We are currently investigating this issue and will provide updates as they are available.
Posted Jan 27, 2025 - 20:30 UTC
This incident affected: Market Data Products (Market Data Feed).