Streaming Order Book Data Delayed
Incident Report for Coin Metrics
Resolved
Streaming order book data for Coinbase, Bitfinex and Kraken has now recovered, and is flowing as expected. The end time for this delay was 14:30 UTC.
Posted Mar 28, 2024 - 14:37 UTC
Investigating
Streaming Order Book data from Coinbase, Bitfinex and Kraken are currently delayed. This delay started at 13:32 UTC. We are investigating the cause of the issue and will share updates as they are available.
Posted Mar 28, 2024 - 13:43 UTC
This incident affected: Market Data Products (Market Data Feed).