Data Outage at CME
Incident Report for Coin Metrics
Resolved
Option trades data from CME has been flowing as expected as of 18:23 UTC. This incident is resolved.
Posted Apr 03, 2024 - 19:31 UTC
Monitoring
CME is currently experiencing a trades option outage. We will continue to monitor this outage and provide updates as they become available.
Posted Apr 03, 2024 - 14:05 UTC
This incident affected: Third Party Data (Market Data Vendor).