Maintenance at Kraken Exchange

Incident Report for Coin Metrics

Resolved

Kraken have reported the maintenance period ended at 10:09 UTC.
Posted Aug 28, 2025 - 12:16 UTC

Monitoring

Following on from Kraken's maintenance this morning, they have extended it. There may be an interruption in the flow of Kraken data in our products during their maintenance interval.

Check here for updates -https://status.kraken.com/incidents/9m92gy4s39ry
Posted Aug 28, 2025 - 08:48 UTC
This incident affected: Third Party Data (Market Data Vendor).