Atlas V2, Block by Block and Hourly Metrics Delayed for ETH
Incident Report for Coin Metrics
Resolved
Atlas V2, Block by Block and Hourly metrics for ETH have recovered, and data is flowing as expected.
Posted Mar 15, 2024 - 08:55 UTC
Update
Block by block and hourly metrics for ETH have recovered, and data is flowing as expected.

Our team is continuing its work to recover ETH data for Atlas v2. We will provide updates here as we have them.
Posted Mar 14, 2024 - 22:11 UTC
Investigating
Atlas V2, Block by Block and Hourly metrics are currently interrupted for ETH.

We are currently investigating this issue and we will provide updates as they become available.
Posted Mar 14, 2024 - 11:27 UTC
This incident affected: On-Chain Data Products (Network Data Pro, ATLAS).