Network Data Metrics Delay
Incident Report for Coin Metrics
Resolved
All 1 hour Network Data Pro metrics for usdt_eth and usdt_trx have recovered, and data is now flowing as expected.
Posted Apr 18, 2024 - 18:01 UTC
Investigating
1 hour Network Data Pro metrics are delayed for pairs usdt_eth and usdt_trx as of 12:00:00 UTC. We are actively investigating this issue, and will share updates as they are available.
Posted Apr 18, 2024 - 17:47 UTC
This incident affected: On-Chain Data Products (Network Data Pro).