Coin Metrics Website and Frontend Tools Connectivity Issues
Incident Report for Coin Metrics
Resolved
This incident was resolved on March 29, 2024.
Posted Apr 02, 2024 - 18:34 UTC
Identified
Our users may experience connectivity issues to our website and frontend tools. We are currently working to resolve this issue and will provide updates as they are available.
Posted Mar 29, 2024 - 16:29 UTC
Investigating
Our users may experience connectivity issues to our website and frontend tools. We are currently working to resolve this issue and will provide updates as they are available.
Posted Mar 29, 2024 - 16:28 UTC
This incident affected: Services (Website, Frontend Tools).