Coinbase Streaming Orderbook Data Delayed
Incident Report for Coin Metrics
Resolved
Coinbase streaming order Book data has recovered, and is now flowing as expected.
Posted Mar 16, 2024 - 21:43 UTC
Investigating
Coinbase streaming orderbook data is delayed. We are currently investigating and will share updates as they are available..
Posted Mar 16, 2024 - 18:03 UTC
This incident affected: Market Data Products (Market Data Feed).