CMBI Index Outage

Incident Report for Coin Metrics

Identified

The root cause of this issue has been identified, and we are currently working on a fix. We will continue to provide updates as they become available.
Posted Jan 16, 2026 - 19:24 UTC

Investigating

Our CMBI Index CMBIDFIE data is currently experiencing an outage. We are currently investigating and we will provide updates as they become available.
Posted Jan 16, 2026 - 14:19 UTC
This incident affects: Market Data Products (Market Data Feed, CMBI Indexes).