ATLAS Data Delayed

Incident Report for Coin Metrics

Resolved

ATLAS data for asset BASE has recovered and is flowing as expected.
Posted Jun 04, 2025 - 08:30 UTC

Investigating

ATLAS data for asset BASE is delayed. We are currently investigating this issue, and will provide updates as they are available.
Posted Jun 03, 2025 - 12:20 UTC
This incident affected: On-Chain Data Products (ATLAS).