Atlas V2 Interrupted
Incident Report for Coin Metrics
Resolved
Atlas V2 data for DGB has recovered and is flowing as respected.
Posted Jan 21, 2025 - 09:25 UTC
Investigating
Atlas V2 data for asset DGB is interrupted. We're currently investigating and we'll provide updates as they become available.
Posted Jan 19, 2025 - 12:01 UTC
This incident affected: On-Chain Data Products (ATLAS).