Data Outage at Bitstamp
Incident Report for Coin Metrics
Resolved
Data from Bitstamp recovered and is now flowing as expected. The outage ended at 10:02 UTC and lasted a total of 16 minutes.
Posted Oct 08, 2024 - 10:03 UTC
Monitoring
Bitstamp is currently experiencing an outage impacting spot order book and quote data. We are currently monitoring the issue and would share updates as they become available.
Posted Oct 08, 2024 - 09:50 UTC
This incident affected: Third Party Data (Market Data Vendor).