API 502 Errors

Incident Report for Coin Metrics

Resolved

Our CDN provider's incident has been resolved, and our users should no longer see 502 response errors.
Posted Jun 06, 2025 - 20:22 UTC

Monitoring

Some users may be experiencing 502 error responses to their API calls as a result of an issue originating from our CDN.
We are monitoring the issue, and will provide updates as they are available.
Posted Jun 06, 2025 - 18:55 UTC
This incident affected: Services (Pro API v4).