Streaming Order Book Data Delay
Incident Report for Coin Metrics
Resolved
Streaming Coinbase order book data has now recovered, and is flowing as expected. The end time for this delay was 15:14 UTC.
Posted Mar 26, 2024 - 15:31 UTC
Investigating
Some users may experience Websocket orderbook lags for Coinbase. This started at 14:25 UTC. We are investigating this issue, and will share updates as they are available.
Posted Mar 26, 2024 - 14:39 UTC
This incident affected: Market Data Products (Market Data Feed).