Data Outage at Kraken

Incident Report for Coin Metrics

Resolved

Data from Kraken has recovered and is now flowing as expected. The outage ended at 07:54 UTC and lasted a total of 24 minutes.

For more information, follow Kraken’s incident report here -https://status.kraken.com/incidents/ztsp3pl1cll7.
Posted Aug 26, 2025 - 12:27 UTC

Update

Kraken have posted a status update relating to this incident - https://status.kraken.com/incidents/ztsp3pl1cll7.
Posted Aug 26, 2025 - 07:51 UTC

Monitoring

Kraken is currently experiencing an outage impacting orderbooks 10s, quotes 10s futures & trades data.

We are monitoring the situation and will provide updates when available.
Posted Aug 26, 2025 - 07:41 UTC
This incident affected: Third Party Data (Market Data Vendor).