End of Day Metrics Delayed for AGEUR_ETH, HBTC & STSOL
Incident Report for Coin Metrics
Resolved
Our end-of-day network data metrics for AGEUR_ETH, HBTC & STSOL have recovered.

Please note, AGEUR_ETH has been migrated to the correct ticker, AGEUR, but no values have changed.
Posted May 01, 2024 - 13:00 UTC
Investigating
Our end-of-day network data metrics are delayed for AGEUR_ETH, HBTC & STSOL. We are actively investigating the issue and can share updates as they are available.
Posted Apr 30, 2024 - 08:13 UTC
This incident affected: On-Chain Data Products (Network Data Pro).