Principal Market Price Delays

Incident Report for Coin Metrics

Resolved

This incident has been resolved.
Posted Oct 11, 2025 - 02:53 UTC

Update

We are continuing to investigate this issue.
Posted Oct 10, 2025 - 22:13 UTC

Investigating

We are currently experiencing lags for our principal_market_price_usd values as of 2025-10-10 21:48 UTC.
- Frequencies Impacted: 1s
- Access Methods Impacted: [REST]

We are investigating this issue.
Posted Oct 10, 2025 - 22:12 UTC
This incident affected: Market Data Products (CM Prices).