Datonomy Data Delayed

Incident Report for Coin Metrics

Resolved

Our Datonomy metrics for algo have recovered.
Posted Mar 27, 2026 - 13:58 UTC

Identified

Our Datonomy metrics are delayed for asset algo. We are have identified a root cause and are working on a fix. We will share updates as they are available.
Posted Mar 27, 2026 - 13:45 UTC
This incident affected: On-Chain Data Products (Network Data Pro).