Data Outage at Bitmex

Incident Report for Coin Metrics

Resolved

Data from Bitmex has recovered. For more information, follow Bitmex’s incident report here - https://status.bitmex.com/incidents/zmq7l52fcjvv
Posted Sep 21, 2023 - 11:54 UTC

Monitoring

Bitmex is currently experiencing an outage. For more information, follow Bitmex’s incident report here - https://status.bitmex.com/incidents/zmq7l52fcjvv
Posted Sep 21, 2023 - 10:34 UTC
This incident affected: Third Party Data (Market Data Vendor).