Data Outage at KuCoin

Incident Report for Coin Metrics

Resolved

Data from KuCoin recovered and is now flowing as expected. The outage ended at 08:51 UTC.
Posted 19 days ago. Apr 15, 2025 - 09:51 UTC

Monitoring

KuCoin is currently experiencing an outage impacting spot & futures order book and trades data.

We are continuing to monitor this outage and we will provide updates as they become available.
Posted 19 days ago. Apr 15, 2025 - 07:54 UTC
This incident affected: Third Party Data (Market Data Vendor).