Atlas Data Interrupted
Incident Report for Coin Metrics
Resolved
Atlas data for asset WETH has recovered and is flowing as expected.
Posted Dec 29, 2024 - 19:52 UTC
Investigating
Atlas data for asset WETH is interrupted. We are currently investigating this issue, and will provide updates as they are available.
Posted Dec 22, 2024 - 09:43 UTC
This incident affected: On-Chain Data Products (ATLAS).