End of Day Metrics Delayed
Incident Report for Coin Metrics
Resolved
Our end-of-day network data metrics for TRYB have recovered.
Posted Jan 27, 2025 - 09:24 UTC
Investigating
Our end-of-day network data metrics are delayed for TRYB. We are actively investigating the issue and can share updates as they are available.
Posted Jan 25, 2025 - 10:53 UTC
This incident affected: On-Chain Data Products (Network Data Pro).