Data Outage at Bullish
Incident Report for Coin Metrics
Resolved
Data from Bullish has recovered and is now flowing as expected. The outage ended at 12:45:08 UTC and lasted a total of 8 minutes.
Posted Oct 11, 2024 - 16:28 UTC
Update
Bullish have updated their status page stating they are investigating reports of degraded performance.

Please follow this link for additional information - https://status.bullish.com/incidents/5pjh1z38w0pl
Posted Oct 11, 2024 - 12:48 UTC
Monitoring
Bullish is currently experiencing an outage impacting spot trades data.

We will continue to monitor this outage and provide updates as they become available.
Posted Oct 11, 2024 - 12:44 UTC
This incident affected: Third Party Data (Market Data Vendor).