Data Outage at Bullish
Incident Report for Coin Metrics
Resolved
Data from Bullish exchange has recovered. For more information, follow Bullish’s incident report here - https://status.bullish.com/incidents/4l3xm6n39vc7
Posted Nov 15, 2023 - 14:04 UTC
Monitoring
Bullish exchange is currently experiencing a performance degradation for their data. For more information, follow Bullish’s incident report here - https://status.bullish.com/incidents/4l3xm6n39vc7.
Posted Nov 14, 2023 - 19:04 UTC
This incident affected: Third Party Data (Market Data Vendor).