End of Day Metrics Delayed

Incident Report for Coin Metrics

Resolved

Our end-of-day network data metrics for ETH_OP have recovered.
Posted May 04, 2025 - 12:00 UTC

Investigating

Our end-of-day network data metrics are delayed for ETH_OP. We are actively investigating the issue and can share updates as they are available.
Posted May 02, 2025 - 10:43 UTC
This incident affected: On-Chain Data Products (Network Data Pro).