ATLAS Data Delayed

Incident Report for Coin Metrics

Resolved

This incident has resolved. ATLAS data for MKR is available and flowing as expected.
Posted Aug 21, 2025 - 20:38 UTC

Monitoring

A fix has been deployed and we are monitoring the results. We would share updates as they are available.
Posted Aug 20, 2025 - 15:56 UTC

Identified

This issue has been identified and a fix is being implemented. We would share updates as they are available.
Posted Aug 20, 2025 - 15:18 UTC

Investigating

ATLAS data for asset MKR is delayed. We are currently investigating this issue, and will provide updates as they are available.
Posted Aug 20, 2025 - 15:07 UTC
This incident affected: On-Chain Data Products (ATLAS).