Bybit Exchange Interrupted

Incident Report for Coin Metrics

Resolved

Spot and futures trades data from Bybit has recovered, and data is now flowing as expected. The outage ended at 14:49 and lasted a total of 93 minutes.
Posted Mar 19, 2025 - 15:40 UTC

Investigating

Spot and futures trades data from Bybit is currently delayed. We are investigating the cause of the issue and will share updates as they are available.
Posted Mar 19, 2025 - 13:38 UTC
This incident affected: Market Data Products (Market Data Feed).