Supply Metric Lag

Incident Report for Coin Metrics

Resolved

This incident was resolved on 2026-06-04. Data flow has been restored, and the affected service is operating normally.
Posted Jun 08, 2026 - 13:49 UTC

Investigating

Metric Current Supply (SplyCur) is delayed for asset SOL. Our team is investigating the issue, and we will provide updates as they are available.
Posted Jun 03, 2026 - 13:34 UTC
This incident affected: On-Chain Data Products (Network Data Pro).