ATLAS Data Delayed

Incident Report for Coin Metrics

Resolved

This incident has been resolved with BASE data on ATLAS is flowing as expected.
Posted Jun 10, 2025 - 16:50 UTC

Monitoring

The ATLAS data delay for the asset BASE is actively resolving. Data is now catching up. We will continue to monitor its progress and share another update once the catch-up is complete.
Posted Jun 06, 2025 - 18:11 UTC

Investigating

ATLAS data for asset BASE is delayed. We are currently investigating this issue, and will provide updates as they are available.
Posted Jun 06, 2025 - 08:06 UTC
This incident affected: On-Chain Data Products (ATLAS).