Atlas v2 BTC interrupted
Incident Report for Coin Metrics
Resolved
BTC for Atlas V2 has fully recovered and is flowing as expected.
Posted Oct 22, 2024 - 15:58 UTC
Investigating
BTC for Atlas V2 is interrupted. We are currently investigating and will share updates as they are available.
Posted Oct 22, 2024 - 15:25 UTC
This incident affected: On-Chain Data Products (ATLAS).