Data Outage at Kraken

Incident Report for Coin Metrics

Resolved

Data from Kraken recovered and is now flowing as expected. The outage ended at 12:10 UTC and lasted a total of 40 minutes.

For more information, follow Kraken’s incident report here - https://status.kraken.com/incidents/lm2x9hd0bdwq
Posted Feb 04, 2026 - 13:12 UTC

Monitoring

Kraken is currently experiencing an outage impacting spot and futures order book, quotes and trades data. We are monitoring the issue and will provide updates as they become available. For more information, follow Kraken’s incident report here - https://status.kraken.com/incidents/lm2x9hd0bdwq
Posted Feb 04, 2026 - 11:40 UTC
This incident affected: Third Party Data (Market Data Vendor).