Index Level Discrepancies

Incident Report for Coin Metrics

Resolved

The discrepancies between real-time and hourly levels for the CMBIDEXE and CMBIDFIE indexes have been resolved. Our monitoring indicates that index levels are behaving as expected.
Posted Jan 30, 2026 - 16:11 UTC

Identified

We are aware of discrepancies between real-time and hourly levels for the CMBIDEXE and CMBIDFIE indexes beginning around 2026-01-30 06:00 UTC. We have identified the root cause, and our team is actively working on a fix. We will provide updates here as more information becomes available.
Posted Jan 30, 2026 - 15:22 UTC
This incident affected: Market Data Products (CMBI Indexes).