End of Day Metrics Delayed
Incident Report for Coin Metrics
Resolved
Our end-of-day network data metrics for GAS, NEO, USDC_TRX and USDT_TRX have recovered.
Posted Jan 10, 2025 - 08:55 UTC
Investigating
Our end-of-day network data metrics are delayed for GAS, NEO, USDC_TRX and USDT_TRX . We are actively investigating the issue and can share updates as they are available.
Posted Jan 09, 2025 - 09:11 UTC
This incident affected: On-Chain Data Products (Network Data Pro).