Data Outage at itbit (paxos)

Incident Report for Coin Metrics

Resolved

Data from itbit(Paxos) has recovered.
Posted Sep 21, 2023 - 14:19 UTC

Monitoring

itbit (paxos) is currently experiencing an outage. We would share updates as they are available.
Posted Sep 21, 2023 - 13:26 UTC
This incident affected: Third Party Data (Market Data Vendor).