Data Outage at Erisx
Incident Report for Coin Metrics
Resolved
Data from ErisX has recovered.
Posted May 08, 2024 - 10:31 UTC
Monitoring
Erisx is currently experiencing an outage that's impacting our spot trades data. We're monitoring this issue and would share updates as they are available.
Posted May 08, 2024 - 09:58 UTC
This incident affected: Third Party Data (Market Data Vendor).