CME Exchange Interrupted
Incident Report for Coin Metrics
Resolved
Data from CME recovered and is now flowing as expected. The outage ended at 14:31 UTC and lasted a total of 1353 minutes.
Posted Oct 08, 2024 - 14:34 UTC
Investigating
Option trades data from CME is currently interrupted. We are investigating the cause of the issue and will share updates as they are available.
Posted Oct 08, 2024 - 08:40 UTC
This incident affected: Third Party Data (Market Data Vendor).