Binance Exchange Streaming Futures Trade Data Outage
Incident Report for Coin Metrics
Monitoring
Data is currently flowing as expected.

We will continue to monitor the fix for a period of time before we close off this issue. We will post updates as they become available.
Posted Jan 20, 2025 - 14:22 UTC
Identified
The issue has been identified and we are currently deploying a fix. We expect data to be fully operational within 1 hour.

We will continue to monitor the fix and provide updates as they become available.
Posted Jan 20, 2025 - 13:47 UTC
Investigating
Some streaming futures trade data from Binance remain interrupted. We are continuing to investigate the cause of the issue and will share updates as they are available.
Posted Jan 20, 2025 - 11:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results. We will continue to share updates as they are available.
Posted Jan 18, 2025 - 10:29 UTC
Investigating
Streaming futures trade data from Binance is currently interrupted. We are investigating the cause of the issue and will share updates as they are available.
Posted Jan 18, 2025 - 03:13 UTC
This incident affects: Market Data Products (Market Data Feed).