Futures Trading Session Closure at Cboe Digital (Erisx)
Incident Report for Coin Metrics
Resolved
These markets have re-opened.
Posted May 28, 2024 - 17:14 UTC
Monitoring
For all Cboe Digital (Erisx) Futures products, the May 27, 2024 trading session will be closed in observance of Memorial Day. For more information, please observe the market notices from Cboe Digital (Erisx) - https://www.erisx.com/about/hours-and-holidays/
Posted May 27, 2024 - 10:33 UTC
This incident affected: Third Party Data (Market Data Vendor).