ATLAS Data Delayed

Incident Report for Coin Metrics

Resolved

This issue has been resolved with full data restoration. Data is now flowing as expected.
Posted Jun 05, 2026 - 13:28 UTC

Update

End of day Network Data metrics for ZEC have also been impacted by these delays. We are continuing to work on a resolution and will provide updates as they become available.
Posted Jun 04, 2026 - 13:46 UTC

Identified

We are currently experiencing delays in ATLAS for asset ZEC. Our team has identified the root cause and is actively working on a resolution. We will provide updates as they become available.
Posted Jun 03, 2026 - 13:22 UTC
This incident affected: On-Chain Data Products (Network Data Pro, ATLAS).